【工程's】BarChart Factoryの作成

変更日 月, 14 9月 で 4:49 午後

※「Orario」はウェッブアイ製品のマスター・ブランドです。
 「工程's Orario」を「工程's」、「BarChart Factory Orario」を「BarChart Factory」と記載いたします。


工程'sでは、BarChart Factoryで印刷枠を作成し、工程表を枠内に表示させて印刷することができます。

BarChart Factoryでは、線や図形、画像、テキストを自由に配置することができます。

発注者指定様式や独自の帳票様式を作成し、工程表と関連情報をまとめて出力できます。


BarChart Factoryの詳細は、以下の記事をご覧ください。

【工程's】BarChart Factoryのご紹介


<動画でご覧になりたい場合は、下記動画をクリックしてください。>

再生時間(03:34)



1)BarChart Factoryの起動

新規作成と既存ファイルから起動する方法があります。


■新規作成

新規作成する場合は、工程'sから起動します。


[ツール]メニュー>「BarChart Factory Orario」をクリックして開きます。


■既存ファイル

ファイルを直接開く方法と、工程表が挿入された状態で開く方法があります。


【方法1】

bcfxファイルを開いて編集します。


【方法2】

工程表を挿入した帳票を編集する場合は、印刷時の出力先で「BarChart Factory Orario」を選択し、印刷時の設定を行い、「完了」をクリックします。

表示されたBarChart Factory画面で「編集モードに切替え」をクリックします。

※詳細手順は、以下のサイト記事をご覧ください。

【工程's】BarChart Factoryでの印刷



2)BarChart Factoryの編集

ページ設定に加え、線や図形、画像、テキストなどのオブジェクトを自由に配置できます。


■ページ設定

新規作成する場合、まずは用紙サイズ、向き、余白などのページ設定を行います。


【手順】

1.[ファイル]メニュー>「ページ設定」をクリックします

2.用紙サイズ、向き、余白などの設定をします


■グリッド線

グリッド線を表示することで、背景に指定した[グリッドサイズ]の間隔で点線を表示できます。

また、「グリッド線に合わせて配置」にチェックを入れると、オブジェクトをグリッド線に沿って配置できます。


【手順】

1.[表示]メニュー>[グリッドサイズ]をクリックします

2.[グリッドサイズ]に数値を入力し、[グリッド]にチェックを入れます

※グリッドサイズは最小で「1mm」まで設定できます。

3.「OK」をクリックします

※グリッド線の表示/非表示、および「グリッド線にあわせて配置」の設定は、[表示]メニューのチェックの有無でも変更できます。


■オブジェクトの配置

描画パレットからオブジェクトを選択後、マウスをドラッグすることで配置できます。

※配置後に縦横の比率を変えずに拡大・縮小する場合は、[shift]キーを押しながら拡大・縮小します。


アイコン機能名機能
テキスト枠テキストを入力・表示する枠をシート上に描きます
フィールド枠テキストのフィールド情報を表示する枠をシート上に描きます
工程表枠工程表のEMF ファイルを表示する枠をシート上に描きます
ページ番号枠ページ番号を表示する枠をシート上に描きます
ファイルから画像を挿入画像ファイルを読み込んでシート上に配置します
はんこ枠はんこ(押印)欄をシート上に描きます
クリップボード画像の貼り付けクリップボードにある画像をシート上に貼り付けます
折れ線折れ線をシート上に描きます
吹き出し吹き出しをシート上に描きます


・フィールド枠

フィールド枠を配置することで、印刷時に工程'sの情報が自動で出力されます。


差し込みフィールド名は、図形のプロパティから選択できます。


差込みフィールド名説明
①PROJECT_NAMEプロジェクトタイトル
②OUTPUT_DATE出力日付(yyyy年m月d日)
③OUTPUT_DATE_TIME出力日付時刻(yyyy年m月d日 HH:MM)
④VIEW_NAMEビュー名称
⑤PRINT_START_DATE印刷期間の開始日(yyyy年m月d日)
⑥PRINT_UNTIL_DATE印刷期間の終了日(yyyy年m月d日)


【手順】

1.フィールド枠を選択後に右クリック>「プロパティ」をクリックします

2.[差し込みフィールド名]より、表示させたいフィールド名を選択します

3.「OK」をクリックします


■ 図形のプロパティ

図形のプロパティとは、図形やテキストの見た目や配置を、細かくカスタマイズするための設定画面です。

図形のプロパティは、図形を選択後に右クリック>「プロパティ」をクリックして表示することができます。

図形の輪郭線や塗りつぶし、文字の位置・余白・フォント・色などの設定を変更することができます。

※図形のプロパティの詳細は、以下の記事をご覧ください。

【工程's】BarChart Factory:図形のプロパティ



3)テンプレートファイル

テンプレートを活用することで、帳票を効率的に作成できます。

清水建設様専用テンプレートのほか、工程'sに標準搭載されているテンプレートもご利用いただけます。

用途に応じて、帳票作成にご活用ください。


■清水建設様専用テンプレート

清水建設様の土木イントラネットの工程'sページでは、月間工程表および週間工程表のBarChart Factoryテンプレートを公開しています。

土木イントラネット 工程'sページ:https://shimz.sharepoint.com/sites/CIM_promotion_group_site/SitePages/%E5%B7%A5%E7%A8%8B%E2%80%99%EF%BD%93.aspx


■工程's標準搭載テンプレート

工程'sには、BarChart Factoryのテンプレートが標準搭載されています。

BarChart Factory 画面の[ファイル]メニュー>「新規作成」から、テンプレートファイルを選択してご利用いただけます。



是非ご活用ください!


この記事は役に立ちましたか?

それは素晴らしい!

フィードバックありがとうございます

お役に立てず申し訳ございません!

フィードバックありがとうございます

この記事に改善できることがあれば教えてください。

少なくとも一つの理由を選択してください
CAPTCHA認証が必要です。

フィードバックを送信しました

記事の改善におけるご協力ありがとうございます。